PHP5.4にAPCを導入した。

AmazonLinuxにて、PHP5.4用のAPCを導入するときのメモ。

とすれば良いです。そのあと、php-fpmを

みたいな感じで、再起動すれば完了です。nginx + php-fpmであればこんな感じです。
Apacheの場合は、httpdの再起動が必要かもしれません。

php-pecl-apcは5.3用です。
基本的に、php-hogeは、5.3用、php54-hogeが5.4用、php55-hogeが5.5用です。php-hogeな名前のパッケージは、大抵5.4、5.5用とそれぞれ存在するので、お間違えの無いように!