wordpressでGoogle Libraries APIのJQueryを使う

サイトの高速化を図るためにGoogleにホスティングされているjqueryを使いたいとき、WordPressのデフォルトのjQueryが邪魔で仕方ないことが結構ありまして。。。
そんな時functions.phpで少しのコードを書くだけでどうにでもなります。

管理画面でも使いたい場合はif文を外してもらえば全てに適応されます。

この例だと、jquery1.5系と、jQuery UIの1.8系の最新版が読み込まれます。
その他細かい仕様等はGoogleさんに聞いてみてください、
http://code.google.com/apis/libraries/devguide.html